Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0

...

We recommend the latest and greatest PHP, which currently is PHP 5.23.x.
Okapi itself has been tested and works well on 5.2.x. It may work with 5.1.x or even 5.0.x, but we do not test on those systems.
PHP 4 is completely not supported and won't even start on that.

...